APK.HOUSE
House for apk files
Download APK file "kr.co.emart.traders" for Android free, apk file version is 1.8.9 to download to your android device just click this button. It's easy and warranty. We provide only original apk files. If any of materials on this site violates your rights, report us
Screenshots of kr.co.emart.traders
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
  • Traders - Trader Small, E-Mart Mall, Shinsegae Mall Shopping
Description of 트레이더스 - 트레이더스몰, 이마트몰, 신세계몰 쇼핑

Reasonable shopping, mobile trader small eliminating bubbles!
We offer you reliable products with reliable quality and reasonable prices.
With the mall movement, you can easily use E-Mart, Shinsegae Department Store, SSG.COM.

1. Best
What is the hottest item at Traders Mall right now?
Goods with good reason to sell! Meet at the best store.

2. TRADERS ONLY
For Traders, Traders has created it.
Meet a large quantity and imported goods designed as exclusive goods.

3. SAVE BIG
We lowered prices through mass purchases.
We will introduce products at reasonable prices.

4. Store Information
If you are interested in the location of the Traders store, holiday days?
I will inform you of the opening hours of my store, the event.

5. Card Push Notice
Are you curious as to whether my card is discounted or not?
If you check your card in the app settings, we will notify you of the card event by push.

6. SSG TALK
When I'm worried about what to live, I bounce with my friends! If you have any questions about this product,
I do not know the address of a friend, but I can easily present it with a shout.
Now you can get the latest news from the store.


* You can easily move to SSG, Shinsegae Department Store, Shinsegae Mall, and E-mart Mall by clicking on the mall movement tab.



* Inquiries and inconveniences
If you have any inconveniences during use, please send your inquiries to the following e-mail or customer satisfaction center, and we will respond kindly.
Inquiry mail: ssg@ssg.com
Mobile Customer Satisfaction Center: http://m.ssg.com/customer/main.ssg


[APP Access Rights Guide]
We will show you the necessary access rights for the service.

① Essential access rights
*) Device and app history: Check for running errors when running apps, improve usability

② Selective access rights
When using this feature, you are agreeing,
The services are available without your consent.
*) Photo / Camera / Microphone: Photo Review, Scan, Scan, Messenger
*) Address Book / SMS: Bringing a buddy friend, presenting a contact
*) Location and Bluetooth: Use in Starfield Hanam Super Shop mode

* Under Android OS 6.0 and below,
User selection for [Optional Access Rights] is limited.
----
Developer contact:
+8215773419

Version history 트레이더스 - 트레이더스몰, 이마트몰, 신세계몰 쇼핑
New in kr.co.emart.traders 1.8.9
앱에서 보안 인증서 오류가 노출 될 경우 안드로이드 Webview 및 크롬 버전을 업데이트 하시면 정상 이용하실 수 있습니다.
- Google Playstore에서 "Android System Webview" 최신버전(54이상) 업데이트
- Google Playstore에서 "Chrome Browser" 최신버전(54이상) 업데이트

과거 특정 버전의 안드로이드 시스템 웹뷰가 최근 발급된 보안 인증서를 정상인지하지 못해 오류가 발생하는 것으로 추정하고 있습니다.
더 편리한 쇼핑을 위해 노력하겠습니다.

[이 버전에서는]
∙ 더욱 편리한 서비스 제공을 위해 기능 개선 및 앱 안정화를 진행하였습니다.

더 가치 있는 온라인 쇼핑을 누릴 수 있도록 계속 노력하겠습니다:D
New in kr.co.emart.traders 1.7.8
the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
-Update the latest version of "Android System Webview" (54 or higher) in
Google Playstore- Update the latest version of "Chrome Browser" (54 or higher) in Google Playstore

. Error because webview of a certain version of Android system in the past did not recognize the recently issued security certificate. Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
∙ To provide more convenient services, we have improved functions and stabilized the app. We will keep working to make your online shopping more valuable:D
New in kr.co.emart.traders 1.7.7
the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
-Update the latest version of "Android System Webview" (54 or higher) in
Google Playstore- Update the latest version of "Chrome Browser" (54 or higher) in Google Playstore

. Error because webview of a certain version of Android system in the past did not recognize the recently issued security certificate. Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
∙We have improved functions and stabilized the app to provide more convenient services.

We will continue to strive to make you enjoy more valuable online shopping :D
New in kr.co.emart.traders 1.7.4
the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
∙ Fixed a problem where vibration notifications were received even when push notifications were turned off.
∙We have improved functions and stabilized the app to provide more convenient services.

We will continue to strive to make you enjoy more valuable online shopping :D
New in kr.co.emart.traders 1.7.3
the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
∙ We have improved the search function and stabilized the app to provide more convenient service.

We will continue to strive to enjoy more valuable online shopping :D If
New in kr.co.emart.traders 1.7.2
the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
-Update to the latest version (54 or higher) of "Android System Webview" in Google Playstore
-Update the latest version of "Chrome Browser" (54 or higher) in Google Playstore It

is presumed that an error occurs because webviews of a certain version of Android system in the past did not recognize the recently issued security certificate.
We will do our best to make shopping more convenient.

[In this version]
∙ We have improved the search function and stabilized the app to provide more convenient service.

We will continue to do our best to enjoy more valuable online shopping :D
New in kr.co.emart.traders 1.7.0
We have improved and stabilized functions to provide more convenient services.
∙ Fixed a bug in the number of delivery inquiry notification counts exposed at the bottom of the application, and the icon notification badge on the desktop did not disappear even after turning on the application.

We will continue to strive to enjoy more valuable online shopping :D If
New in kr.co.emart.traders 1.6.9
If the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.8
If the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● The overall UI/UX has been reorganized comfortably.
● Functional improvements and stabilization have been made to provide more convenient services.
New in kr.co.emart.traders 1.6.7
security certificate error is exposed in the minor bug fix app, you can use it normally by updating the Android Webview and Chrome version.
-"Android System Webview" in Google Playstore Update to the latest version (54 or higher)
-Update the latest version of "Chrome Browser" (54 or higher) in Google Playstore It

is presumed that an error occurs because webviews of a certain version of Android system in the past did not recognize the recently issued security certificate.
We will do our best to make shopping more convenient.

[In this version]
● The product detail page has been improved. From basic product information to vivid reviews, and customized recommended products, you can see at a glance!
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.6
security certificate errors are exposed in the app, you can use them normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.5
If the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
●'View Together' service opened! Chat with your family/friends/colleagues, shop together, and order at once.
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.4
If the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
●'View Together' service opened! Chat with your family/friends/colleagues, shop together, and order at once.
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.3
If the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.2
If the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.6.1
security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.5.9
security certificate errors are exposed in the app, you can use them normally by updating the Android Webview and Chrome version.
-Update to the latest version (54 or higher) of "Android System Webview" in Google Playstore
-Update the latest version of "Chrome Browser" (54 or higher) in Google Playstore It

is presumed that an error occurs because webviews of a certain version of Android system in the past did not recognize the recently issued security certificate.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.5.8
security certificate errors are exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.5.6
the security certificate error is exposed in the app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● The product list has been refreshed for more convenient shopping.
● We have improved and stabilized functions to provide better service.
New in kr.co.emart.traders 1.5.4
security certificate errors are exposed in the app, you can use them normally by updating the Android Webview and Chrome version.
-Update to the latest version (54 or higher) of "Android System Webview" in Google Playstore
-Update the latest version of "Chrome Browser" (54 or higher) in Google Playstore It

is presumed that an error occurs because webviews of a certain version of Android system in the past did not recognize the recently issued security certificate.
We will do our best to make shopping more convenient.

[In this version]
● "CHICOR open!" CHICOR Mall, a beauty editing shop organized by Shinsegae Department Store with a sensational perspective, will open.
● We have improved and stabilized functions to provide more convenient services.
New in kr.co.emart.traders 1.5.3
security certificate error is exposed in the server storage function removal app, you can use it normally by updating the Android Webview and Chrome version.
- "Android System Webview" version (54 or more) updated in the Google Playstore
in Google Playstore "Chrome Browser" version (54 or more) Updates -

Error failed to recognize that in the past certain versions of the Android system WebLink recently issued security certificate summit Is assumed to occur.
We will do our best to make shopping more convenient.

[In this version]
● Bug fixes and app stabilization were in progress.
New in kr.co.emart.traders 1.5.0
If your app exposes security certificate errors, please update your Android Webview and Chrome version and you will be able to use it normally.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update to the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a certain version of the Android system WebView fails to recognize the security certificate issued recently and causes an error.
We will do our best to make shopping more convenient.

[In this version]
● GRAND OPEN! Begin the morning delivery service. At 6 am, SSG will deliver a fresh table every morning.
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.4.9
If your app exposes security certificate errors, please update your Android Webview and Chrome version and you will be able to use it normally.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update to the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a certain version of the Android system WebView fails to recognize the security certificate issued recently and causes an error.
We will do our best to make shopping more convenient.

[In this version]
● You can also easily move through the app bar at the bottom! SSG can be easily moved to various stores as well as to official stores by brand.
● Search results will be richer! You can see the results of various malls at a glance.
● Bug fixes and stabilization progressed.
New in kr.co.emart.traders 1.4.5
If your app exposes security certificate errors, please update your Android Webview and Chrome version and you will be able to use it normally.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update to the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a certain version of the Android system WebView fails to recognize the security certificate recently issued and causes an error.
We will do our best to make shopping more convenient.

[In this version]
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.4.3
If your app exposes security certificate errors, please update your Android Webview and Chrome version and you will be able to use it normally.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update to the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a certain version of the Android system WebView fails to recognize the security certificate recently issued and causes an error.
We will do our best to make shopping more convenient.

[In this version]
● Usability of search results improved.
- Merchandise, product, exhibition, magazine, and today e-cooking - look around!
● Improved customer usability for a more convenient shopping environment.
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.4.2
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that the specific version of Android system WebView is not able to recognize the security certificate that was recently issued and it is error.
We will do our best to make shopping more convenient.

[In this version]
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.4.1
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.4.0
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.3.9
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● If you click the TRADERS logo, you can move to another mall.
- From department stores to e-marts, enjoy more products and benefits from various malls!
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.3.8
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● "Starfield" site opens.
- Through the mall movement, you can see Starfield in a glance.
● Bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.3.6
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● Improved app accessibility and other bug fixes.
New in kr.co.emart.traders 1.3.5
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● Fixed bugs and stabilized.
New in kr.co.emart.traders 1.3.4
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them.
- Update the latest version (54+) of "Android System Webview" on Google Playstore
- Update the latest version of "Chrome Browser" (54+) on Google Playstore

In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs.
We will do our best to make shopping more convenient.

[In this version]
● "1: 1 Customer Consulting" service has been opened. If you have any questions, please feel free to contact us 24 hours a day.
● Fixed bugs and stabilized.
New in kr.co.emart.traders 1.3.3
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them. - Update the latest version (54+) of "Android System Webview" on Google Playstore - Update the latest version of "Chrome Browser" (54+) on Google Playstore In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs. We will do our best to make shopping more convenient. [In this version] ● The 'Login' screen is now simple. ● "Search by price" section of the product search has been improved. ● Other bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.3.2
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them. - Update the latest version (54+) of "Android System Webview" on Google Playstore - Update the latest version of "Chrome Browser" (54+) on Google Playstore In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs. We will do our best to make shopping more convenient. [In this version] ● The shopping cart screen has been newly reorganized. Make your payment easier and easier! ● Other bug fixes and stabilization proceeded.
New in kr.co.emart.traders 1.3.1
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them. - Update the latest version (54+) of "Android System Webview" on Google Playstore - Update the latest version of "Chrome Browser" (54+) on Google Playstore In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs. We will do our best to make shopping more convenient. [In this version] ● Bug fixes and app stabilization were in progress.
New in kr.co.emart.traders 1.2.8
If your app exposes security certificate errors, please update your Android Webview and Chrome version to get the best of them. - Update the latest version (54+) of "Android System Webview" on Google Playstore - Update the latest version of "Chrome Browser" (54+) on Google Playstore In the past, it is estimated that a specific version of Android system WebView is not able to recognize the security certificate that was recently issued and that an error occurs. We will do our best to make shopping more convenient. [In this version] 1. "howdy" site opens. -. Shop at the Men's Lifestyle Curator, Haudi. -. You can use the site through mall movement. 2. Tell us what you'd like to suggest through the "Suggest it" message board. -. If you press the menu button (on the top left), there is a "Suggest" area. 3. Other bug fixes and app stabilization
New in kr.co.emart.traders 1.2.7
We will do our best to make shopping more convenient. [In this version] 1. Fixed the phenomenon of Shinhan Han app card payment error. 2. "Shinsegae TV Shopping" site opens. - Shop for TV shopping on air at SSG.com. - You can use the site through mall movement. 3. In addition, bug fixes and app stabilization proceeded.
New in kr.co.emart.traders 1.2.6
If your app exposes security certificate errors, please update your Android Webview and Chrome version. - Update the latest version (54+) of "Android System Webview" on Google Playstore - Update the latest version of "Chrome Browser" (54+) on Google Playstore The mobile app uses the basic system WebView provided by Android. In the past, it is estimated that the specific version of the Android system WebView is not able to recognize the recently issued security certificate and it is error. [In this version] ① Burtok function is improved. - Upgrade search function. - You can also edit your profile in your app settings. - You can also 1: 1 cell phone in Q & A inquiry ② We will show you the permission to use in the app. ③ In addition, bug fixes and app stabilization proceeded
Please rate this app
More info
Other kr.co.emart.traders APK versions for Android
More apps from SSG.COM
Popular android apps